Troubleshooting Login Issues

This article applies to the following scenario:

  • All users cannot log into Legal Evolve
  • Some/single user cannot log into Legal Evolve

Troubleshooting Procedure

Does the problem apply to all users? Check the following:

This section applies if all users are affected. Please skip to the next section if it is only some users experiencing the problem.

  1. Servers (Application and SQL) are switched on
    • If the application server and SQL server are separate, ensure both are switched on and can be reached
  2. Network connectivity between user machine and application server
    • The network may be down, you can verify by trying to connect to other internal or external sources
  3. Sufficient Disk Space
    • Ensure sufficient disk space exists for program files folder of Legal Evolve (E.g. C:\Program Files (x86)\LegalEvolve)
    • Ensure sufficient disk space on Practice Evolve data drive (E.g. D:\LegalEvolve). Routine automatic backups and indexing will require disk space corresponding to data size. We recommend having 20 GB available at all times.
  4. Services are running
    • Documatics Service
    • ClickOne Service
    • SQL Server (LEGALEVOLVE) or the instance it is running under
  5. Antivirus and Firewall settings
    • Server must be able to listen on ports 6087, 8001
    • Check antivirus quarantine for files from Legal Evolve folders, E.g.
      • C:\Program Files (x86)\Legal Evolve
      • D:\LegalEvolve (The Data drive for Legal Evolve)
    • Temporarily disable the firewall and antivirus
  6. Restarting Services
    • Stop both the "ClickOne Service" and the "Documatics Service" if they are still Started
    • Start SQL Server (LEGALEVOLVE) or the instance it is running under if it is stopped
    • Start Documatics Service and allow 60 seconds for the service to completely start up
    • Start ClickOne Service
  7. Contacting us
    • Please let us know if the issue has been resolved or remains a problem
    • Log Files. We would like to know the problem so we can avoid another occurrence 
      • Check the TEMP\Legal Evolve directory of the account that Documatics and ClickOne Service are running under
      • Check C:\Program Files (x86)\LegalEvolve\Logs folder
      • CMSService.log (could have trailing numbers) for the time the error is occurring
      • ClickOneLegal.Server.log (could have trailing numbers) for the time the error is occurring

Does the problem affect only some users? Check the following

  1. Log in with a different Legal Evolve account
    • Have another user log in with their account that is working on another machine
    • Ensure "Username, Password" and "Server" under options are correctly filled out. User should be connecting with port 8001.
  2. Antivirus and Firewall settings
    • Allow ports 6087, 8001
    • Check antivirus quarantine for files from Legal Evolve folders, E.g.
      • C:\Program Files (x86)\PracticeEvolve
  3. Repair client MSI installation
    • Run the installer for the client application, and use the repair option
    • Installer file can be copied from the server or shared network drive
      • File path e.g. D:\Documatics\Updates\ClickOneLegal\3.2.7.3115\LegalEvolveClientSetup.msi
      • Instead of 3.2.7.3115, this should correspond with the server's version, or the latest version in the directory
  4. Contacting us
    • Screenshot of Login Screen
      • Username field filled
      • Expand "Options" with Server field filled
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk